<!DOCTYPE html>


<html lang="en">
<head><title>
	Foreign object swallowed: First aid - Mayo Clinic
</title><meta name="viewport" content="initial-scale=1.0" /><meta name="PocID" content="ART-20056707" />
<meta name="Subject" content="Foreign object swallowed first aid" />
<meta name="Focus" content="Clinical Treatment|Treatment" />
<meta name="Audience" content="" />
<meta property="og:site_name" content="Mayo Clinic" />
<meta name="twitter:site" content="@mayoclinic" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mayoclinic" />
<meta name="twitter:title" content="Foreign object swallowed: First aid" />
<meta property="og:title" content="Foreign object swallowed: First aid" />
<meta name="twitter:description" content="How to administer first aid for a swallowed foreign object." />
<meta property="og:description" content="How to administer first aid for a swallowed foreign object." />
<meta name="twitter:image" content="http://www.mayoclinic.org/-/media/Web/GBS/Shared/Images/SocialMedia-Metadata/MC_TwitterCard_120x120.jpg" />
<meta name="twitter:image:alt" content="GBS Image alternate text SocialMedia_TwitterCard" />
<meta property="fb:app_id" content="547651825432067" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707" />
<meta property="og:image" content="http://www.mayoclinic.org/-/media/Web/GBS/Shared/Images/SocialMedia-Metadata/MC_OpenGraph_600x315.jpg" />
<meta name="Description" id="Description" content="How to administer first aid for a swallowed foreign object." />
<link rel="alternate" href="http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707" hreflang="en"/>
<link rel="alternate" href="http://www.mayoclinic.org/es-es/first-aid/first-aid/basics/art-20056707" hreflang="es-es"/>
<link rel="canonical" href="http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707"/>
<meta name="PublishDate" content="2017-08-04" />
<script type="application/ld+json">{"@context": "http://schema.org", "@type": "WebPage","name": "Foreign object swallowed: First aid" ,"datePublished": "2017-08-04", "url": "http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707"}</script><link rel="stylesheet" type="text/css" href="/styles/css/gbs/mayocombinded_42A37F8C1DFD07ACB5BB54F255006525.css" /><link type="text/css" rel="stylesheet" href="/styles/css/gbs/mobile.css" media="only screen and (max-width: 719px)" />
	<link href="/-/media/Web/GBS/Shared/CSS/footerfix.ashx?version=1" rel="stylesheet" type="text/css" media="all" />
    <!--[if lt IE 9]>
            <script src="/styles/js/gbs/html5shiv.js" type="text/javascript"></script>
            <script src="/UniversalNav/Styles/js/selectivizr-min.js" type="text/javascript"></script>
            <link type="text/css" rel="stylesheet" href="/styles/css/gbs/ie7.css" media="all" />            
        <![endif]-->
    <script type="text/javascript" src="/styles/js/gbs/mayoheaderjscombined_354F6D021DCED8B05B97D676B7445356.js"></script>

     <script>
         function moveToDiv(location) {
            if ($('body').width() <= 752) {
                var adsIframe = $('#oas_' + location);
                if (adsIframe != null) {
                    var div = $('#adsmobile' + location);
                    div.addClass("mayoad");
                    $("<h2>Advertisement</h2>").appendTo(div);
                    adsIframe.appendTo(div);
                }
            }
         }
         function positionMobileAd(location) {
             var div = $('#adsmobileBottom');
             if (div != null && div.length > 0) {
                 if (location == "Bottom") {
                     moveToDiv(location);
                 }
                 if (location == "Position4") {
                     var newDiv = $("<div></div>");
                     newDiv.attr('id', 'adsmobilePosition4');
                     var dest = $('span.moddate');
                     if (dest.length == 0) {
                         dest = $('div.pubdate');
                     }
                     if (dest.length === 0) {
                         dest = $('menu.social');
                     }
                     newDiv.insertAfter(dest);
                     moveToDiv(location);
                 }
             }
             oas_tag.loadAd(location);
         }
</script>

<script src="https://www.google.com/adsense/search/ads.js" type="text/javascript"></script><script type="text/javascript">var oas_tag = oas_tag || {};oas_tag.url = 'oasc17.247realmedia.com';oas_tag.query = 'mt=3915&ct=Patient_Consumer_Article&t=3915&t=23506&t=23501&t=1218&t=24536&t=6017&t=1125&t=4646&t=4647&t=1126&t=1124&t=6016&t=6014&i=5a553106-6768-4e7b-8056-cc89fbc156a3&p=ART-20056707&tab=basics';oas_tag.sizes = function () { oas_tag.definePos('Bottom', [300,600]);oas_tag.definePos('Position4', [300,600]);oas_tag.definePos('Position1', [1,1]);};oas_tag.implMode = {'Frame1':'div', 'Position1':'div'};oas_tag.allowSizeOverride = true;oas_tag.site_page = 'www.mayoclinic.org/5a553106-6768-4e7b-8056-cc89fbc156a3';(function() {oas_tag.version ='1'; oas_tag.loadAd = oas_tag.loadAd || function(){};var oas = document.createElement('script'),protocol = 'https:' == document.location.protocol?'https://':'http://',node = document.getElementsByTagName('script')[0];oas.type = 'text/javascript'; oas.async = true;oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';node.parentNode.insertBefore(oas, node);})();</script><link href="/styles/img/gbs/shields.ico" rel="shortcut icon" />
    <script type="text/javascript" src="//nexus.ensighten.com/mayo_clinic/clinicprod/Bootstrap.js"></script>
  
</head>
<body class="content browser-large">
    <form method="post" action="/first-aid/first-aid/basics/art-20056707" id="mayoform">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="SJm9KzEXMX61UPCXKTZMUWUOvlJaW5as4QXAnApHVOa+7YOyk7dO5EGHVdftcvthQLAXOgwLHE/uHZmjrZ9A0XmtGDw=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5F9B702C" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="rlL6HDF5MVRf06mrbtyUKrzGoVdZPs8SjVoPfShKy1KtGcpOgKpu+6CqYAGvCtcsz+i0eB0yFcHIaw48sv6V/MYsjtq/Q7A4vN+BcrFyVc8LZFg8Z2l/aYi0OH9B7I//CQAH+w==" />
</div>
    <!--googleoff: all-->
    <ul id="skiplinks">
        <li><a href="#header">Skip to main navigation</a></li>
        <li><a href="#main">Skip to main content</a></li>
    </ul>
    <!--googleon: all-->
    <!--googleoff: all--><div class="page-alert" role="alert" style="display:none;"><div id="et_noEnglishVersion">This content does not have an English version.</div></div><!--googleon: all-->       
      
        
      

    <div id="mayo-wrapper">
        <!--googleoff: index-->
        <!--googleoff: snippet-->
        

<div id="mayo-header" role="navigation" tabindex="-1">         
    <nav class="desktop-only">
        <a href="http://www.mayoclinic.org" class="mayo-logo" id="et_MayoLogo_DDD85D51" data-tagid="Mayo-Logo-Tag" data-taglocation="Top Nav" data-tagdetail="Site Navigation" ><img border="0" src="/-/media/images/mayologo.ashx" alt="Mayo Clinic" title="Mayo Clinic" /></a>
        <div id="globalsearch">
            
<div class="form searchform">
    <label for="SearchMain">Search</label>
    <input type="text" id="SearchMain" name="siteSearchKeyword"
        value="Search Mayo Clinic" class="SearchMayoClass" data-host="https://www.mayoclinic.org/api/swd/V4/suggestedterms" data-site="site-search" maxlength="50" data-client="mayo-default" />
    <input type="submit" name="ctl07$ctl00$Search" value="" id="ctl07_ctl00_Search" title="Search" type="button" src="/styles/img/gbs/icon-search.png" alt="" title="Search" value="Search" />
</div>

        </div>
        <div id="gnavone">
            <ul class="nav-dynamic"><li><a href="http://www.mayoclinic.org/appointments" id="et_HeaderLinkQuick_6CBA989C" >Request an Appointment</a></li><li><a href="http://www.mayoclinic.org/appointments/find-a-doctor" id="et_HeaderLinkQuick_9AC3DFAB" >Find a Doctor</a></li><li><a href="http://www.mayoclinic.org/jobs" id="et_HeaderLinkQuick_BB3DC99E" >Find a Job</a></li><li><a href="https://philanthropy.mayoclinic.org/donateMC" id="et_HeaderLinkQuick_91358B17" >Give Now</a></li></ul>
        </div>
        <div id="gnavtwo">
            <ul role="menubar" class="nav-global xs-hidden translate-dropdown-container">
                
                <li role="menuitem">
                    <a href="https://gpsnetx.mayoclinic.org/psi/content/staticpatient/showpage/patientonline" id="et_HeaderLinkSignIn_8D930527" class="login" >Log in to Patient Account</a>
                </li>
                <li role="menuitem" class="translate-dropdown" aria-haspopup="true">
<a href="/first-aid/first-aid/basics/art-20056707" aria-controls="available-languages" class="translate-btn">English</a>
<ul id="available-languages" role="menu" aria-hidden="true">
<li role="menuitem"><a href="/es-es/first-aid/first-aid/basics/art-20056707" id="et_HeaderLinkLanguage_DDB44AFC" onclick="SetMayoLanguageCookie('es-es'); CheckCookieEnabledAndRedirect();" >Español</a></li>
<li role="menuitem"><a href="http://www.mayoclinic.org/portugues" id="et_HeaderLinkLanguage_F68622D5" > Português</a></li>
<li role="menuitem"><a href="http://arabic.mayoclinic.org/" id="et_HeaderLinkLanguage_CEEDFA68" >العربية</a></li>
<li role="menuitem"><a href="http://mandarin.mayoclinic.org/" id="et_HeaderLinkLanguage_3E1D2AE8" >中国语</a></li>

</ul></li>

            </ul>
            <ul class="socialmedia"><li><a class="twitter" href="https://twitter.com/MayoClinic" >Twitter</a></li><li><a class="facebook" href="http://www.facebook.com/MayoClinic" >Facebook</a></li><li><a class="google" href="http://google.com/+MayoClinic" >Google</a></li><li><a class="youtube" href="http://www.youtube.com/user/mayoclinic" >YouTube</a></li><li><a class="pinterest" href="http://pinterest.com/mayoclinic/" >Pinterest</a></li></ul>
        </div>
    </nav>
    <nav class="mobile-only">
        <div id="mobilenav">
            <ul role="menubar" class="nav-global mobile translate-dropdown-container">
                <li role="menuitem" class="translate-dropdown" aria-haspopup="true">
<a href="/first-aid/first-aid/basics/art-20056707" aria-controls="mobile-available-languages" class="translate-btn">English</a>
<ul id="mobile-available-languages" role="menu" aria-hidden="true">
<li role="menuitem"><a href="/es-es/first-aid/first-aid/basics/art-20056707" id="et_HeaderLinkLanguage_DDB44AFC" onclick="SetMayoLanguageCookie('es-es'); CheckCookieEnabledAndRedirect();" >Español</a></li>
<li role="menuitem"><a href="http://www.mayoclinic.org/portugues" id="et_HeaderLinkLanguage_F68622D5" > Português</a></li>
<li role="menuitem"><a href="http://arabic.mayoclinic.org/" id="et_HeaderLinkLanguage_CEEDFA68" >العربية</a></li>
<li role="menuitem"><a href="http://mandarin.mayoclinic.org/" id="et_HeaderLinkLanguage_3E1D2AE8" >中国语</a></li>

</ul></li>

            </ul>
            <div>
                <a href="http://www.mayoclinic.org">
                    <img src="/styles/img/gbs/logo-mayoclinic-mobile.png" alt="mayo-mobile-logo-image" /></a>
                <ul>
                    <li class= "menu"><a href="#">Menu</a></li>
                    <li class="search"><a href="#">Search</a></li>
                </ul>
            </div>
            <div id="ctl07_search_mobile" class="searchform">
                <div class="outline">
                    <div id="ctl07_panMobileSearch">
	
                        <input class="SearchMayoClass" type="text" id="SearchMainMobile" data-host="https://www.mayoclinic.org/api/swd/V4/suggestedterms" data-site="site-search" data-client="mayo-default" value="Search Mayo Clinic"
                            name="mobileKeyword" maxlength="50" />
                        <input type="submit" name="ctl07$SearchMobile" value="" id="ctl07_SearchMobile" type="button" src="/styles/img/gbs/icon-search.png" alt="Search" title="Search" value="Search" />
                    
</div>
                </div>
            </div>
        </div>
    </nav>
    
    <nav class="nav-both" role="navigation" aria-label="Navigation Menu">
         <a class="mobile-only" href="#">All Mayo Clinic Topics</a><ul class="nav" id="nav" role="menubar"><li class="current "> <a href="http://www.mayoclinic.org/patient-care-and-health-information" id="et_globalNavigation_E098AB76" class="dropdown" >Patient Care & Health Info</a><div><ul><li class="mobileOverview"><a href="http://www.mayoclinic.org/patient-care-and-health-information " id="et_globalNavigation_E098AB76">Overview</a></li><li><a href="http://www.mayoclinic.org/healthy-lifestyle" id="et_globalNavigation_EAE6F61B" >Healthy Lifestyle</a></li><li><a href="http://www.mayoclinic.org/symptoms" id="et_globalNavigation_BF86A6C6" >Symptoms A-Z</a></li><li><a href="http://www.mayoclinic.org/diseases-conditions" id="et_globalNavigation_0E11A4BA" >Diseases & Conditions A-Z</a></li><li><a href="http://www.mayoclinic.org/tests-procedures" id="et_globalNavigation_F668D8A5" >Tests & Procedures A-Z</a></li><li><a href="http://www.mayoclinic.org/drugs-supplements" id="et_globalNavigation_A8C14704" >Drugs & Supplements A-Z</a></li><li><a href="http://www.mayoclinic.org/appointments" id="et_globalNavigation_E9F0AD60" >Appointments</a></li><li><a href="http://www.mayoclinic.org/patient-visitor-guide" id="et_globalNavigation_8432C373" >Patient & Visitor Guide</a></li><li><a href="http://www.mayoclinic.org/patient-visitor-guide/billing-insurance" id="et_globalNavigation_C673CA17" >Billing & Insurance</a></li><li><a href="https://gpsnetx.mayoclinic.org/psi/content/staticpatient/showpage/patientonline" id="et_globalNavigation_C2EF2CFF" >Patient Online Services</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2013/05/02/10/56/globalnav-patientcare.ashx" alt="" /><a href="http://www.mayoclinic.org/appointments"><strong>Quality Care</strong><em>Find out why Mayo Clinic is the right place for your health care.</em> Make an appointment.</a></blockquote></div></li><li> <a href="http://www.mayoclinic.org/departments-centers" id="et_globalNavigation_0B9BEADC" class="dropdown" >Departments & Centers</a><div><ul><li class="mobileOverview"><a href="http://www.mayoclinic.org/departments-centers " id="et_globalNavigation_0B9BEADC">Overview</a></li><li><a href="http://www.mayoclinic.org/appointments/find-a-doctor" id="et_globalNavigation_D8E2EEA7" >Doctors & Medical Staff</a></li><li><a href="http://www.mayoclinic.org/departments-centers/index" id="et_globalNavigation_E54FA2D0" >Medical Departments & Centers</a></li><li><a href="http://www.mayo.edu/research/centers-programs" id="et_globalNavigation_5EA8308E" >Research Centers & Programs</a></li><li><a href="http://www.mayoclinic.org/about-mayo-clinic" id="et_globalNavigation_596BC03A" >About Mayo Clinic</a></li><li><a href="http://www.mayoclinic.org/about-mayo-clinic/contact" id="et_globalNavigation_18713DBD" >Contact Us</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2013/05/02/10/56/globalnav-docsdepts.ashx" alt="" /><a href="http://www.mayoclinic.org/departments-centers"><strong>Meet the Staff</strong><em>Find a directory of doctors and departments at all Mayo Clinic campuses.</em> Visit now.</a></blockquote></div></li><li> <a href="http://www.mayo.edu/research" id="et_globalNavigation_3CF3C3A8" class="dropdown" >Research</a><div><ul><li class="mobileOverview"><a href="http://www.mayo.edu/research " id="et_globalNavigation_3CF3C3A8">Overview</a></li><li><a href="http://www.mayo.edu/research/labs" id="et_globalNavigation_44C1CC47" >Explore Research Labs</a></li><li><a href="http://www.mayo.edu/research/clinical-trials" id="et_globalNavigation_A27D95B4" >Find Clinical Trials</a></li><li><a href="http://www.mayo.edu/research/faculty" id="et_globalNavigation_DAE6DCA5" >Research Faculty</a></li><li><a href="http://www.mayo-clinic-jobs.com/go/Postdoctoral-Temporary-Research/343401/?utm_source=careersite&utm_campaign=PostDocResearch" id="et_globalNavigation_EA15EC46" >Postdoctoral Fellowships</a></li><li><a href="http://discoverysedge.mayo.edu" id="et_globalNavigation_0CFB861B" >Discovery's Edge Magazine</a></li><li><a href="http://www.mayo.edu/research/publications" id="et_globalNavigation_29B5C05E" >Search Publications</a></li><li><a href="http://www.mayo.edu/research/training-grant-positions" id="et_globalNavigation_09BEA80A" >Training Grant Positions</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2013/05/02/10/56/globalnav-research.ashx" alt="" /><a href="http://www.mayo.edu/research"><strong>Research and Clinical Trials</strong><em>See how Mayo Clinic research and clinical trials advance the science of medicine and improve patient care.</em> Explore now.</a></blockquote></div></li><li> <a href="http://www.mayo.edu/mayo-clinic-college-of-medicine-and-science" id="et_globalNavigation_AD5A3E3B" class="dropdown" >Education</a><div><ul><li class="mobileOverview"><a href="http://www.mayo.edu/mayo-clinic-college-of-medicine-and-science " id="et_globalNavigation_AD5A3E3B">Overview</a></li><li><a href="http://www.mayo.edu/mayo-clinic-college-of-medicine-and-science" id="et_globalNavigation_05CEDE77" >Mayo Clinic College of Medicine and Science</a></li><li><a href="http://www.mayo.edu/mayo-clinic-graduate-school-of-biomedical-sciences" id="et_globalNavigation_1478AE90" >Mayo Clinic Graduate School of Biomedical Sciences</a></li><li><a href="http://www.mayo.edu/mayo-clinic-school-of-medicine" id="et_globalNavigation_F27762FF" >Mayo Clinic School of Medicine</a></li><li><a href="http://www.mayo.edu/cme/" id="et_globalNavigation_CB533B79" >Mayo Clinic School of Continuous Professional Development</a></li><li><a href="http://www.mayo.edu/mayo-clinic-school-of-graduate-medical-education" id="et_globalNavigation_CAD3C229" >Mayo Clinic School of Graduate Medical Education</a></li><li><a href="http://www.mayo.edu/mayo-clinic-school-of-health-sciences" id="et_globalNavigation_A5E6AD43" >Mayo Clinic School of Health Sciences</a></li><li><a href="http://www.mayo.edu/mayo-clinic-alumni-center" id="et_globalNavigation_4D42FCEB" >Alumni Center</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2013/05/02/10/56/globalnav-meded.ashx" alt="" /><a href="http://www.mayo.edu/education/"><strong>Visit Our Schools</strong><em>Educators at Mayo Clinic train tomorrow’s leaders to deliver compassionate, high-value, safe patient care.</em> Choose a degree.</a></blockquote></div></li><li> <a href="http://www.mayoclinic.org/medical-professionals" id="et_globalNavigation_F38D7251" class="dropdown" >For Medical Professionals</a><div><ul><li class="mobileOverview"><a href="http://www.mayoclinic.org/medical-professionals " id="et_globalNavigation_F38D7251">Overview</a></li><li><a href="http://www.mayoclinic.org/medical-professionals/provider-relations" id="et_globalNavigation_9EA6E84B" >Provider Relations</a></li><li><a href="https://medprof.mayoclinic.org/" id="et_globalNavigation_74059880" >Online Services for Referring Physicians</a></li><li><a href="http://medprofvideos.mayoclinic.org" id="et_globalNavigation_CC7B445C" >Video Center</a></li><li><a href="http://www.mayoclinic.org/medical-professionals/publications" id="et_globalNavigation_A36B1F49" >Publications</a></li><li><a href="http://www.mayo.edu/cme/" id="et_globalNavigation_D2A8A808" >Continuing Medical Education</a></li><li><a href="http://www.mayomedicallaboratories.com/" id="et_globalNavigation_7DFBD765" >Mayo Medical Laboratories</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2013/05/02/10/56/globalnav-medprofs.ashx" alt="" /><A href="http://www.mayoclinic.org/medicalprofs/"><strong>Professional Services</strong><em>Explore Mayo Clinic’s many resources and see jobs available for medical professionals.</em> Get updates.</A></blockquote></div></li><li class="no-image"> <a href="http://www.mayoclinic.org/products-services" id="et_globalNavigation_5B8B10B0" class="dropdown" >Products & Services</a><div><ul><li class="mobileOverview"><a href="http://www.mayoclinic.org/products-services " id="et_globalNavigation_5B8B10B0">Overview</a></li><li><a href="https://healthyliving.mayoclinic.org/?mc_id=global&utm_source=mayoclinicorgmainnav&utm_medium=l&utm_content=healthylivingprogram&utm_campaign=hlp&geo=national&placementsite=enterprise&cauid=100469" id="et_globalNavigation_FBF16AC0" >Healthy Living Program</a></li><li><a href="https://sportsmedicine.mayoclinic.org/?mc_id=global&utm_source=mayoclinicorgmainnav&utm_medium=l&utm_content=sportsmedicine&utm_campaign=smc&geo=national&placementsite=enterprise&cauid=101655" id="et_globalNavigation_A5F685C5" >Sports Medicine</a></li><li><a href="http://www.offeredby.net/silver/rdm.cfm?trkid=22785S941504020" id="et_globalNavigation_7FA73788" >Books and more ...</a></li><li><a href="http://healthletter.mayoclinic.com/" id="et_globalNavigation_4A1B9EAE" >Mayo Clinic Health Letter</a></li><li><a href="http://www.mayoclinic.org/patient-visitor-guide/minnesota/becoming-a-patient/shops-supplies/mayo-clinic-store" id="et_globalNavigation_963E14C1" >Medical Products</a></li><li><a href="http://gbs.mayoclinic.org/solutions.php" id="et_globalNavigation_28ADC2B8" >Population Health and Wellness Programs</a></li><li><a href="http://gbs.mayoclinic.org/solutions/health-plan-administration.php" id="et_globalNavigation_A1345F59" >Health Plan Administration</a></li><li><a href="http://www.mayomedicallaboratories.com/" id="et_globalNavigation_1288F9E6" >Medical Laboratory Services</a></li><li><a href="http://cmestore.mayo.edu/" id="et_globalNavigation_8C5382E8" >Continuing Education for Medical Professionals</a></li></ul></div></li><li> <a href="http://www.mayoclinic.org/giving-to-mayo-clinic" id="et_globalNavigation_3EBF1535" class="dropdown" >Giving to Mayo Clinic</a><div><ul><li class="mobileOverview"><a href="http://www.mayoclinic.org/giving-to-mayo-clinic " id="et_globalNavigation_3EBF1535">Overview</a></li><li><a href="https://philanthropy.mayoclinic.org/donateMC" id="et_globalNavigation_6DF36AE4" >Give Now</a></li><li><a href="http://www.mayoclinic.org/giving-to-mayo-clinic/your-impact" id="et_globalNavigation_6BBBDE1D" >Your Impact</a></li><li><a href="http://www.mayoclinic.org/giving-to-mayo-clinic/contact-us/frequently-asked-questions" id="et_globalNavigation_08E100B9" >Frequently Asked Questions</a></li><li><a href="http://www.mayoclinic.org/giving-to-mayo-clinic/contact-us" id="et_globalNavigation_2FF5280F" >Contact Us to Give</a></li></ul><blockquote><img src="/-/media/kcms/gbs/research/images/2014/04/29/12/35/globalnav-you-are-blue.ashx" alt="" /><a href="https://philanthropy.mayoclinic.org/donateMC"><strong>Give to Mayo Clinic</strong><em>Help set a new world standard in care for people everywhere.</em> Give now.</a></blockquote></div></li></ul>
    </nav>
    
</div>

        <!--googleon: snippet-->
        <!--googleon: index-->
        <div id="main">
            

            
<!--googleoff: snippet-->
<div class="placeHolder">
    

<!--googleoff: snippet-->

        
        
        
        
<!--googleon: snippet-->

</div>
<div class="page-header">
    <div class="headers v2 lg"><a href="/first-aid" >First aid</a><h1><a href="/first-aid/first-aid/basics/art-20056707" >Foreign object swallowed: First aid</a></h1></div>


    






    <div class="pagecontrols"><a href="/first-aid/first-aid/basics/art-20056707?p=1" class="print">Print</a></div>
</div>
<div class="placeHolder">
    <div id="main_0_toptabs_0_NavContainer" style="z-index:  999;">
    <nav role="navigation" aria-label="Navigation Menu" class="resizable navigation-tabs">
        <a href="#" class="mobilePull">Sections</a>
        <ol id="main_0_toptabs_0_mainOl" role="menubar">
        <li><a href="/first-aid/first-aid/basics/art-20056707" class="selected">Basics</a></li><li><a href="/first-aid/first-aid/in-depth/art-20056707">In-Depth</a></li><li><a href="/first-aid/first-aid/news/art-20056707">News From Mayo Clinic</a></li></ol>
    </nav>
</div>

</div>
<div id="leftNavigation">
    
    
    

<!--googleoff: snippet-->
<div class="internal side internal-promo-stack-order">
        <em>Products and services</em>
        <a href="https://register.diet.mayoclinic.org/control?promo=8BDD5C01-07E8-48E2-843E-61A70D151580&xid=partner_mcd&awardid=mayoclinic&visit_id=left_rail_image_std"  id="et-internalPromo-08A1FB0A" class="linkbox no-border img-top">
<div class="img"><img src="/-/media/kcms/gbs/patient-consumer/images/2015/05/13/13/24/tmcd_3btn_130x235_v7.ashx" alt="Mayo Clinic Diet" /> </div>








</a>



        
</div>        
<!--googleon: snippet-->

    
  


<!--googleoff: snippet-->
<div class="internal side">
        <em></em>
        <a href="https://newslettersignup.mayoclinic.com/"  id="et-internalPromo-82F973D9" class="linkbox img-top no-border">

<h2>
Free E-newsletter
</h2>

<p><strong>Subscribe to Housecall</strong></p>
<p>Our general interest e-newsletter keeps you up to date on a wide variety of health topics.</p>


<span class="action">Sign up now</span>

</a>



        
</div>        
<!--googleon: snippet-->

</div>
<div id="main-content" tabindex="-1" role="main">
<!--googleon: snippet-->
    

<div class="by"><a href="/about-this-site/welcome">By Mayo Clinic Staff</a></div>
<div class="auto">
    

 


</div>

<p>If you swallow a foreign object, it will usually pass through your digestive system uneventfully. But some objects can lodge in your esophagus, the tube that connects your throat and stomach. If an object is stuck in your esophagus, you may need to have it removed, especially if it is:</p><div id='adsmobileBottom'></div>
<ul>
    <li>A pointed object, which should be removed as quickly as possible to avoid further injury to the esophageal lining</li>
    <li>A tiny watch- or calculator-type button battery, which can rapidly cause nearby tissue injury and should be removed from the esophagus without delay </li>
</ul>
<p>If a person who has swallowed an object is coughing forcefully, encourage him or her to continue coughing and do not interfere. If a swallowed object blocks the airway and the person's condition worsens &mdash; the cough becomes silent or breathing becomes more difficult &mdash; the American Red Cross recommends the five-and-five approach to first aid:</p>
<ul>
    <li><strong>Give 5 back blows.</strong> First, deliver five back blows between the person's shoulder blades with the heel of your hand.</li>
    <li><strong>Give 5 abdominal thrusts.</strong> Perform five abdominal thrusts (also known as the Heimlich maneuver). Abdominal thrusts may injure infants. Use chest compressions instead.</li>
    <li><strong>Alternate between 5 back blows and 5 abdominal thrusts</strong> until the blockage is dislodged.</li>
</ul>
<p>If you're the only rescuer, perform back blows and abdominal thrusts before calling 911 or your local emergency number for help. If another person is available, have that person call for help while you perform first aid.</p>
<p>If the person who has swallowed an object becomes unconscious, lay the person on their back on the ground. If you can see an object in the mouth, reach a finger in and sweep the object out. Be careful not to push it deeper into the airway. If the object remains stuck, and the person doesn't respond to your efforts, perform CPR.</p>
<p>The American Heart Association does not teach the back-blow technique, only the abdominal thrust procedures. It's OK not to use back blows if you have not learned the back-blow technique. Both approaches are acceptable.</p>


<div class="auto-mobile"></div>
<h3>To perform the Heimlich maneuver on someone else</h3>
<div class="auto">
    
</div>

<ul>
    <li><strong>Stand behind the person.</strong> Wrap your arms around the waist. Tip the person forward slightly.</li>
    <li><strong>Make a fist with 1 hand.</strong> Position it slightly above the person's navel.</li>
    <li><strong>Grasp the fist with the other hand.</strong> Press hard into the abdomen with a quick, upward thrust &mdash; as if trying to lift the person up.</li>
    <li><strong>Perform a total of 5 abdominal thrusts,</strong> if needed. If the blockage still isn't dislodged, repeat the five-and-five cycle.</li>
</ul><div id='adsmobileBottom'></div>
<p>A modified version of the technique is sometimes taught for use with pregnant or obese people. The rescuer places his or her hand in the center of the chest to compress, rather than in the abdomen.</p>


<div class="auto-mobile"></div>
<h3>To perform the Heimlich maneuver on yourself</h3>
<div class="auto">
    
</div>

<p>If you're choking and alone, call 911 or your local emergency number immediately. You can't perform back blows on yourself. But you can perform abdominal thrusts.</p>
<ul>
    <li><strong>Place a fist</strong> slightly above your navel.</li>
    <li><strong>Grasp your fist</strong> with the other hand and bend over a hard surface &mdash; a countertop or chair will do.</li>
    <li><strong>Shove your fist</strong> inward and upward.</li>
</ul><div id='adsmobileBottom'></div>


<div class="auto-mobile"></div>





<!--googleoff: snippet-->
    

    <menu class="social"><ul><li><a onclick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;"href="http://www.facebook.com/sharer.php?url=http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707" id="biosShareFacebook" class="facebook" >Share</a></li><li><a href="http://twitter.com/intent/tweet?url=http://www.mayoclinic.org/first-aid/first-aid/basics/art-20056707&text=Foreign object swallowed: First aid - &hashtags=" id="biosShareTwitter" class="twitter" >Tweet</a></li></ul></menu>


    
    <span class="moddate">Aug. 04, 2017</span>

<div class="expandable references"><h3><a href="#" class="toggle-open">References</a></h3><div>
<ol>
    <li>Swallowed a button battery? National Capital Poison Center. http://www.poison.org/battery. Accessed Aug. 14, 2014.</li>
    <li>First Aid/CPR/AED Participant's Manual. American Red Cross. http://editiondigital.net/publication/?i=64159. Accessed Aug. 14, 2014.</li>
    <li>What to do in a medical emergency: Choking (Heimlich maneuver). American College of Emergency Physicians. http://www.emergencycareforyou.org/EmergencyManual/WhatToDoInMedicalEmergency/Default.aspx?id=224. Accessed Aug. 14, 2014.</li>
    <li>Berg RA, et al. Part 5: Adult basic life support: 2010 American Heart Association guidelines for cardiopulmonary resuscitation and emergency cardiovascular care. Circulation. 2010;122(suppl 3):S685.</li>
    <li>Berg RA, et al. Part 13: Pediatric basic life support: 2010 American Heart Association guidelines for cardiopulmonary resuscitation and emergency cardiovascular care. Circulation. 2010;122(suppl 3):S862.</li>
    <li>Tintinalli JE, et al. Tintinalli's Emergency Medicine: A Comprehensive Study Guide. 7th ed. New York, N.Y.: The McGraw Hill Companies; 2011. http://www.accessmedicine.com/resourceTOC.aspx?resourceID=40. Accessed Aug. 25, 2014.</li>
</ol>
</div>
</div>




    

    
    
    









 
<div id="seeAlsoList" class="contentbox links show-more"><h2>See also</h2><ol><li><a id=et_ds03374297_tgfa6dfc73 href="/healthy-lifestyle/infant-and-toddler-health/in-depth/infant-choking/art-20044661">Infant choking prevention</a></li></ol><a href="#" id="MoreLink" class="more">Show more</a><a href="#" id="LessLink" class="less">Show less</a></div>

 

</div>
<div id="secondary">
    
    
 
 <div class="mayoad">
    <h2>Advertisement</h2>
    <div id="oas_Bottom"></div><script type="text/javascript">positionMobileAd("Bottom");</script>

 

    
    <!--Policy text  -->
    
<div class="contentbox policy">




<p>Mayo Clinic does not endorse companies or products. Advertising revenue supports our not-for-profit mission.</p>
<strong>Advertising & Sponsorship</strong>
<ul>
    <li><a href="http://www.mayoclinic.org/about-this-site/advertising-sponsorship-policy">Policy</a></li>
    <li><a href="http://www.mayoclinic.org/about-this-site/advertising-sponsorship">Opportunities</a></li>
    <li class="add-choice"><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
</ul>


</div>




    
    <!-- Book store would be a content tile. -->
    
<div class="contentbox book">



<h3>Mayo Clinic Store</h3>


 
<p>Check out these best-sellers and special offers on books and newsletters from Mayo Clinic. </p>
<ul><li><a href="https://order.store.mayoclinic.com/books/gnweb37?utm_source=MC-DotOrg-Text&utm_campaign=Diet-Book&utm_medium=Link&utm_content=DIET">The Mayo Clinic Diet Book</a></li><li><a href="https://order.store.mayoclinic.com/hl/hlprint?utm_source=MC-DotOrg-Text&utm_medium=Link&utm_campaign=HealthLetter-Print&utm_content=MCHL">Medical News From a Trusted Source</a></li><li><a href="https://order.store.mayoclinic.com/books/gnweb20?utm_source=MC-DotOrg-Text&utm_campaign=Aging-Book&utm_medium=Link&utm_content=AGE">Mayo Clinic on Healthy Aging</a></li><li><a href="https://order.store.mayoclinic.com/books/gnweb21?utm_source=MC-DotOrg-Text&utm_campaign=Alzheimers-Book&utm_medium=Link&utm_content=ALZ">A New Perspective on Alzheimer's</a></li><li><a href="https://register.diet.mayoclinic.org/control?promo=3280215A-C0C9-4CD3-B38C-BD6ADE4B37C0%20&xid=partner_mcd&awardid=mayoclinic&visit_id=site_store_text_std">The Mayo Clinic Diet Online</a></li></ul>

</div>





 
     <div id="oas_Position4"></div><script type="text/javascript">positionMobileAd("Position4");</script>

 
<div id="oas_Position1"></div><script type="text/javascript">positionMobileAd("Position1");</script>

 

 
 </div>
    
<script>$(document).ready(function () { setTimeout(function () { SetSizeIframe(30) }, 500); });
function SetSizeIframe(retries) { if (retries >= 0) { var retry = false; var inputs = $('[id^="oas_frame_"]'); $.each(inputs, function (index, element) {
var vHeight = inputs[index].contentWindow.document.body.offsetHeight; if (vHeight >= 250) {
inputs[index].setAttribute("height", vHeight);  $(this).css("height", vHeight); } else { retry = true; } } )  
if (retry) { setTimeout(function () { SetSizeIframe(retries - 1) }, 500); } } }</script>


    
</div>
<div class="placeHolder">
    

<!--googleoff: snippet-->

        
        
        
        
<!--googleon: snippet-->

    

<div class="related-links">
    
    <div class="sub">
        <div class="p-8 rel-static"></div>
        <div class="p-4 rel-global"></div>           
    </div>
    
</div>
    
</div>
<!--googleon: snippet-->

            <!--googleoff: index-->
            <!--googleoff: snippet-->
            
            

<div class="other-topics">
    <h2>Other Topics in Patient Care & Health Info</h2>
    <ul>
        
                 <li class="t-1"><a href="http://www.mayoclinic.org/healthy-lifestyle" >Healthy Lifestyle</a></li>
            
                 <li class="t-2"><a href="http://www.mayoclinic.org/symptoms" >Symptoms A-Z</a></li>
            
                 <li class="t-3"><a href="http://www.mayoclinic.org/diseases-conditions" >Diseases and Conditions A-Z</a></li>
            
                 <li class="t-4"><a href="http://www.mayoclinic.org/tests-procedures" >Tests and Procedures A-Z</a></li>
            
                 <li class="t-5"><a href="http://www.mayoclinic.org/drugs-supplements" >Drugs and Supplements A-Z</a></li>
            
                 <li class="t-6"><a href="http://www.mayoclinic.org/appointments" >Appointments</a></li>
            
                 <li class="t-7"><a href="http://www.mayoclinic.org/patient-visitor-guide" >Patient and Visitor Guide</a></li>
            
                 <li class="t-8"><a href="http://www.mayoclinic.org/patient-visitor-guide/billing-insurance" >Billing and Insurance</a></li>
            
                 <li class="t-9"><a href="https://gpsnetx.mayoclinic.org/psi/content/staticpatient/showpage/patientonline" >Patient Online Services</a></li>
                 
    </ul>
</div>


            <div class="clearfix">
                .</div>
            <!--googleon: snippet-->
            <!--googleon: index-->
        </div>
        <!--googleoff: snippet-->
        <div class="pageinfo">
            <span>ART-20056707</span>
            
        
        <ol class="breadcrumbs">

   <li><a href="/first-aid" >First aid</a></li>
<li><a href="/first-aid/first-aid/basics/art-20056707" >Foreign object swallowed: First aid</a></li>
<li><a href="/first-aid/first-aid/basics/art-20056707" >Basics</a></li>


</ol>
        </div>
        
        <!--googleoff: index-->
        <h2 class="hide">Mayo Clinic Footer</h2>
	<div id="footer" role="contentinfo"><ul class="footernav"><li><a href="http://www.mayoclinic.org/appointments" >Request Appointment</a></li><li><a href="https://philanthropy.mayoclinic.org/donateMC" >Give Now</a></li><li><a href="http://www.mayoclinic.org/about-mayo-clinic/contact" >Contact Us</a></li><li><a href="http://www.mayoclinic.org/about-mayo-clinic" >About Mayo Clinic</a></li><li><a href="https://gpsnetx.mayoclinic.org/psi/content/staticemployee/showpage/employeeindex" >Employees</a></li><li><a href="http://www.mayoclinic.org/site-help/site-map" >Site Map</a></li><li><a href="http://www.mayoclinic.org/about-this-site" >About This Site</a></li></ul>
	<div class="sub footercopy"><div class="p-4"><h3>Legal Conditions and Terms</h3><p>Any use of this site constitutes your agreement to the Terms and Conditions and Privacy Policy linked below.</p><ul><li><a href="http://www.mayoclinic.org/about-this-site/terms-conditions-use-policy">Terms and Conditions</a></li><li><a href="http://www.mayoclinic.org/about-this-site/privacy-policy">Privacy Policy</a></li><li><a href="http://www.mayo.edu/pmts/mc5200-mc5299/mc5256-01.pdf">Notice of Privacy Practices</a></li><li><a href="/-/media/kcms/gbs/patient-consumer/documents/2016/10/31/17/12/non-appendix-a.ashx">Notice of Nondiscrimination</a></li></ul></div><div class="p-4"><h3>Reprint Permissions</h3><p>A single copy of these materials may be reprinted for noncommercial personal use only. "Mayo," "Mayo Clinic," "MayoClinic.org," "Mayo Clinic Healthy Living," and the triple-shield Mayo Clinic logo are trademarks of Mayo Foundation for Medical Education and Research.</p></div><div class="p-4"><h3>HON</h3><a href="https://www.hon.ch/HONcode/Conduct.html?HONConduct636199"><img width="49" height="72" alt="HONcode standard for trustworthy health" src="~/media/KCMS/GBS/Patient Consumer/Images/2013/12/05/14/10/HONConduct.ashx" /></a>
<p>We comply with the <a href="http://www.hon.ch/HONcode/Conduct.html">HONcode standard for trustworthy health</a> information: <a href="https://www.hon.ch/HONcode/Conduct.html?HONConduct636199">verify here</a>.</p></div></div><span>© 1998-2017 Mayo Foundation for Medical Education and Research (MFMER). All rights reserved.</span></div>
        <!--googleon: index-->
        <!--googleon: snippet-->
    </div>
    <script type="text/javascript" src="/styles/js/gbs/mayofooterjscombined_E8166F1D7A4182F9C5F6A1D484B16C28.js"></script>
    
    
    </form>
    <div id="isMobile">
    </div>
    <!-- this placeholder for surveys. -->
    
</body>
</html>
